امتیاز موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل در رسم دستی ترک
#1
سلام دوستان یه سوال داشتم من یه مدار دارم که میخوام بدون شماتیک رسم کنم الان قطعات رو وارد کردم ولی وقتی میخوام مسیرکشی کنم دو تا پد میخوام وصل کنم وصل نمیشه و پد دومی رو دور میزنه مشکل از کجاست ؟ نکنه باید نت تعریف کنم لطفا کمک کنید این مشکل مسخره اعصابم بهم ریختهAngry ممنون.
-"خداوندا من با تمام کوچکیم یک چیز از تو بیشتر دارم و آن هم خدای است که من دارم و تو نداری
دکتر شریعتی"

پاسخ
#2
بله!
یا باید نت تعریف کنید یا باید اول شماتیکش رو بکشید.

هیچ چیز واقعا خراب نیست... حتی ساعتی که از کار افتاده روزی دو بار زمان را درست نشان می دهد.
انیشتین
پاسخ
 سپاس شده توسط sima
#3
(26-3-1392، 05:27 عصر)ATmega نوشته: بله!
یا باید نت تعریف کنید یا باید اول شماتیکش رو بکشید.
سلام دوست عزیز ممنون از نظرتون ولی من بدون شماتیک هم کشیدم وبایدوقتی که دارید بین دوتا پد مسیرکشی میکنید ، مسیر رو تا نزدیک پد بکشید و کلیک راست کنید و دوباره باقی مسیر رو به روی پد ادامه بدیدبا این کار ترک رو وادار میکنید که از لایه خودش خارج بشه همین At
اینم این جا نوشتم شاید کسی مشکل من رو داشت یه موقع استفاده کنه موفق باشیدHeart
-"خداوندا من با تمام کوچکیم یک چیز از تو بیشتر دارم و آن هم خدای است که من دارم و تو نداری
دکتر شریعتی"

پاسخ
#4
سلام
اگه از Altium designer استفاده میکنید :
برای این کار میتونید خیلی راحت از ابزار line استفاده کنید.
برای دستیابی به این ابزار ،باید اول برید به place و از اونجا line رو انتخاب کنید.
البته راه میانبرش هم استفاده از P و بعد دکمه L از روی کیبرد است.
امید هیچ معجزی زمرده نیست ،زنده باش .
پاسخ
 سپاس شده توسط sima
#5
(27-3-1392، 12:02 عصر)sima نوشته: سلام دوست عزیز ممنون از نظرتون ولی من بدون شماتیک هم کشیدم وبایدوقتی که دارید بین دوتا پد مسیرکشی میکنید ، مسیر رو تا نزدیک پد بکشید و کلیک راست کنید و دوباره باقی مسیر رو به روی پد ادامه بدیدبا این کار ترک رو وادار میکنید که از لایه خودش خارج بشه همین At
اینم این جا نوشتم شاید کسی مشکل من رو داشت یه موقع استفاده کنه موفق باشیدHeart

این حرف شما بسیار اشتباه است چون اتصال کوتاه می کنید (دقت کنید وقتی کلیک راست می کنید و دوباره می کشید موس به شکل علامت اتصال کوتاه میشود.)شما این سوال رو در چند فروم نوشتین .
برای ارتباط بین دو پد توی آلتیوم شما باید روی هر دو پد کلیک کنید و در قسمت Electrical Type نوع را از Load به Terminal تغییر بدین برای هر دو پد.حالا دیگه می تونید دو پد را بدون شماتیک به هم وصل کنید.
به شکل زیر توجه کنید.



فایل‌های پیوست
.bmp   13.bmp (اندازه 70.58 KB / تعداد دانلود: 34)
پاسخ
 سپاس شده توسط sima
#6
سلام
من تو همین مشکل گیر کردم چطوری دوتا پد رو به هم وصل کنم و اتصال کوتاه نکنه 

این تصویر آخری باز نمیشه دیگه
پاسخ


موضوعات مشابه ...
موضوع نویسنده پاسخ ها بازدید آخرین ارسال
  مشکل در محیط پروتوس pcb majid1371 2 894 21-3-1393، 03:37 عصر
آخرین ارسال: mohamad_musavi69
  مشکل حرکت tracks با Room (فوری) farhad1_tech 2 998 21-9-1392، 03:05 عصر
آخرین ارسال: farhad1_tech
  مشکل در آلتیوم parsafar 3 1,058 27-6-1392، 10:10 عصر
آخرین ارسال: Last_Days
  مشکل با لایه مس(پلایگن) electorhoss 1 721 22-9-1391، 11:20 عصر
آخرین ارسال: sogolam
  مشکل در کتابخانه ساخته شده در پروتل.خواهشا فوری saji 2 780 2-8-1391، 04:34 عصر
آخرین ارسال: saji
  مشکل در ذخیره کردن شماتیک در پروتوس 7 behroz2010 5 1,416 18-1-1391، 08:19 عصر
آخرین ارسال: amiri33
  مشکل در جایگذاری اتوماتیک قطعات در pcb payam632005 2 1,178 1-11-1390، 06:08 عصر
آخرین ارسال: مهرداد
  یکی کمکم کنه یه مشکل خیلی عجیب مهرداد 7 1,955 11-9-1390، 09:50 عصر
آخرین ارسال: امیرحسین
  مشکل در load کردن از پروتئوس به التیوم sari-tirkola 0 887 7-5-1390، 12:08 صبح
آخرین ارسال: sari-tirkola

پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان